<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" /><meta name='robots' content='noindex, follow' /><link media="all" href="https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_3eecc768b4108691c12e727898214bee.css" rel="stylesheet" /><title>Staying Connected: What&#039;s Comming Up and Interesting Things to Catch Up On - July 13th - Kerby Centre for the 55+</title><meta name="description" content="Kerby Centre Staying Connected: July 13th - Café Stampede pancake breakfast for $3, a live country music performance, and discounts on folk fest tickets and Kerby classes. Yahoo!" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Staying Connected: What&#039;s Comming Up and Interesting Things to Catch Up On - July 13th - Kerby Centre for the 55+" /><meta property="og:description" content="Kerby Centre Staying Connected: July 13th - Café Stampede pancake breakfast for $3, a live country music performance, and discounts on folk fest tickets and Kerby classes. Yahoo!" /><meta property="og:url" content="https://www.kerbycentre.com/bb-staying-connected-july13-2022/" /><meta property="og:site_name" content="Kerby Centre for the 55+" /><meta property="article:published_time" content="2022-07-13T07:30:00+00:00" /><meta property="article:modified_time" content="2022-07-11T18:01:43+00:00" /><meta property="og:image" content="https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022.png" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="800" /><meta property="og:image:type" content="image/png" /><meta name="author" content="Heather Dankert" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Heather Dankert" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kerbycentre.com/#website","url":"https://www.kerbycentre.com/","name":"Kerby Centre for the 55+","description":"With centres in Calgary and Medicine Hat, Kerby Centre offers activities, programs, and services designed specifically for seniors and their families.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kerbycentre.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.kerbycentre.com/bb-staying-connected-july13-2022/#primaryimage","url":"https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022.png","contentUrl":"https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022.png","width":1920,"height":800},{"@type":"WebPage","@id":"https://www.kerbycentre.com/bb-staying-connected-july13-2022/#webpage","url":"https://www.kerbycentre.com/bb-staying-connected-july13-2022/","name":"Staying Connected: What's Comming Up and Interesting Things to Catch Up On - July 13th - Kerby Centre for the 55+","isPartOf":{"@id":"https://www.kerbycentre.com/#website"},"primaryImageOfPage":{"@id":"https://www.kerbycentre.com/bb-staying-connected-july13-2022/#primaryimage"},"datePublished":"2022-07-13T07:30:00+00:00","dateModified":"2022-07-11T18:01:43+00:00","author":{"@id":"https://www.kerbycentre.com/#/schema/person/90b7d2929a98e14304c43da3b0a909b9"},"description":"Kerby Centre Staying Connected: July 13th - Café Stampede pancake breakfast for $3, a live country music performance, and discounts on folk fest tickets and Kerby classes. Yahoo!","breadcrumb":{"@id":"https://www.kerbycentre.com/bb-staying-connected-july13-2022/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.kerbycentre.com/bb-staying-connected-july13-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kerbycentre.com/bb-staying-connected-july13-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kerbycentre.com/"},{"@type":"ListItem","position":2,"name":"Bulletin Board","item":"https://www.kerbycentre.com/category/bulletin-board/"},{"@type":"ListItem","position":3,"name":"Staying Connected: What&#8217;s Comming Up and Interesting Things to Catch Up On &#8211; July 13th"}]},{"@type":"Person","@id":"https://www.kerbycentre.com/#/schema/person/90b7d2929a98e14304c43da3b0a909b9","name":"Heather Dankert","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.kerbycentre.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/80ddeab6f765ae24c21e45febe1b2f95?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/80ddeab6f765ae24c21e45febe1b2f95?s=96&d=mm&r=g","caption":"Heather Dankert"},"url":"https://www.kerbycentre.com/author/heather/"}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Kerby Centre for the 55+ &raquo; Feed" href="https://www.kerbycentre.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Kerby Centre for the 55+ &raquo; Comments Feed" href="https://www.kerbycentre.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Kerby Centre for the 55+ &raquo; Staying Connected: What&#8217;s Comming Up and Interesting Things to Catch Up On &#8211; July 13th Comments Feed" href="https://www.kerbycentre.com/bb-staying-connected-july13-2022/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link rel='stylesheet' id='elementor-post-57-css'  href='https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_single_14fb1e319876514f478d36a6d3fd31bb.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-19598-css'  href='https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_single_dfe12eeca23452683ed5e2db86c2adcf.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-16326-css'  href='https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_single_deec2bb6ad0fd3972736936ec4956122.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-16504-css'  href='https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_single_6e62374840fda19ba7e8804728e45ac1.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-9978-css'  href='https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_single_c0f772333667f93690580d54820d1665.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-menu-pro-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://www.kerbycentre.com/wp-content/cache/autoptimize/css/autoptimize_single_d73736ebf75e8a635c79785d15d6dac5.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' type='text/css' media='all' /> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/jquery.min.js' defer ' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/jquery-migrate.min.js' defer ' id='jquery-migrate-js'></script> <script defer id="addtoany-core-js-before" src="data:text/javascript;base64,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"></script> <script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' defer ' id='addtoany-core-js'></script> <script type='text/javascript' async src='https://www.kerbycentre.com/wp-content/plugins/add-to-any/addtoany.min.js' defer ' id='addtoany-jquery-js'></script> <script defer id="wa-integration-Authorization-js-WaWidgetHandler-js-extra" src="data:text/javascript;base64,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"></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_c753c38a57566c0ccd12692b02f46511.js' defer ' id='wa-integration-Authorization-js-WaWidgetHandler-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_e5e25ce38cbe178be0d861ca2f9ae6b1.js' defer ' id='responsive-menu-pro-noscroll-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_2e0a3cd029f391e4a5adc9ee50ffa36b.js' defer ' id='responsive-menu-pro-js'></script> <link rel="https://api.w.org/" href="https://www.kerbycentre.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kerbycentre.com/wp-json/wp/v2/posts/19598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kerbycentre.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kerbycentre.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel='shortlink' href='https://www.kerbycentre.com/?p=19598' /><link rel="alternate" type="application/json+oembed" href="https://www.kerbycentre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kerbycentre.com%2Fbb-staying-connected-july13-2022%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kerbycentre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kerbycentre.com%2Fbb-staying-connected-july13-2022%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'G-606PM1QB2F', 'auto');
			ga('send', 'pageview');</script> <script defer src="data:text/javascript;base64,ZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsYXNzTmFtZSArPSAiIGpzIjs="></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-75014002-1"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTc1MDE0MDAyLTEnKTsNCg=="></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-606PM1QB2F"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctNjA2UE0xUUIyRicpOw0K"></script> <script defer src="https://www.youtube.com/iframe_api"></script><link rel="stylesheet" href="https://use.typekit.net/rfw7ijm.css"> <script
  src="https://code.jquery.com/jquery-3.5.1.min.js"
  integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0="
  crossorigin="anonymous"></script><link rel="pingback" href="https://www.kerbycentre.com/xmlrpc.php"><link rel="icon" href="https://www.kerbycentre.com/wp-content/uploads/2020/09/cropped-Kerby_Favicon-01-Custom-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.kerbycentre.com/wp-content/uploads/2020/09/cropped-Kerby_Favicon-01-Custom-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.kerbycentre.com/wp-content/uploads/2020/09/cropped-Kerby_Favicon-01-Custom-180x180.png" /><meta name="msapplication-TileImage" content="https://www.kerbycentre.com/wp-content/uploads/2020/09/cropped-Kerby_Favicon-01-Custom-270x270.png" /></head><body class="post-template-default single single-post postid-19598 single-format-standard responsive-menu-pro-slide-left elementor-default elementor-template-full-width elementor-kit-57 elementor-page elementor-page-19598 elementor-page-9978"><div data-elementor-type="header" data-elementor-id="16326" class="elementor elementor-16326 elementor-location-header"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-9af6301 elementor-section-full_width elementor-section-height-min-height cityscapeHeader elementor-section-height-default elementor-section-items-middle" data-id="9af6301" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-background-overlay"></div><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-de287db" data-id="de287db" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-section elementor-inner-section elementor-element elementor-element-55c7192 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="55c7192" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d3eac43" data-id="d3eac43" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-697f35d elementor-nav-menu__align-left elementor-widget__width-auto elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="697f35d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-grow"><ul id="menu-1-697f35d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16604"><a href="https://www.kerbycentre.com/history/" class="elementor-item">About</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19591"><a href="https://www.kerbycentre.com/history/" class="elementor-sub-item">About &#038; History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16606"><a href="https://www.kerbycentre.com/board-of-directors/" class="elementor-sub-item">Board of Directors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16611"><a href="https://www.kerbycentre.com/reconciliation/" class="elementor-sub-item">Land Acknowledgement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16608"><a href="https://www.kerbycentre.com/career/" class="elementor-sub-item">Career Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18764"><a href="https://www.kerbycentre.com/volunteer/" class="elementor-sub-item">Volunteer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16605"><a href="https://www.kerbycentre.com/annual-reports/" class="elementor-sub-item">Annual Reports</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17572"><a href="https://veinercentre.com/" class="elementor-item">Veiner Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17573"><a href="https://www.kerbycentre.com/sponsorship/" class="elementor-item">Sponsorship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17574"><a href="https://www.kerbycentre.com/newsletter-sign-up/" class="elementor-item">Newsletter Sign Up</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16419"><a href="https://www.kerbycentre.com/contact/" class="elementor-item">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17780"><a href="https://kerbynews.ca/" class="elementor-item">KerbyNews.ca</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-697f35d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16604"><a href="https://www.kerbycentre.com/history/" class="elementor-item" tabindex="-1">About</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19591"><a href="https://www.kerbycentre.com/history/" class="elementor-sub-item" tabindex="-1">About &#038; History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16606"><a href="https://www.kerbycentre.com/board-of-directors/" class="elementor-sub-item" tabindex="-1">Board of Directors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16611"><a href="https://www.kerbycentre.com/reconciliation/" class="elementor-sub-item" tabindex="-1">Land Acknowledgement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16608"><a href="https://www.kerbycentre.com/career/" class="elementor-sub-item" tabindex="-1">Career Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18764"><a href="https://www.kerbycentre.com/volunteer/" class="elementor-sub-item" tabindex="-1">Volunteer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16605"><a href="https://www.kerbycentre.com/annual-reports/" class="elementor-sub-item" tabindex="-1">Annual Reports</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17572"><a href="https://veinercentre.com/" class="elementor-item" tabindex="-1">Veiner Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17573"><a href="https://www.kerbycentre.com/sponsorship/" class="elementor-item" tabindex="-1">Sponsorship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17574"><a href="https://www.kerbycentre.com/newsletter-sign-up/" class="elementor-item" tabindex="-1">Newsletter Sign Up</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16419"><a href="https://www.kerbycentre.com/contact/" class="elementor-item" tabindex="-1">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17780"><a href="https://kerbynews.ca/" class="elementor-item" tabindex="-1">KerbyNews.ca</a></li></ul></nav></div></div></div></div></div></div></div></section><section class="elementor-section elementor-inner-section elementor-element elementor-element-67c2d91 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="67c2d91" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4b1e383" data-id="4b1e383" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-16b4fa6 elementor-widget elementor-widget-image" data-id="16b4fa6" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.kerbycentre.com"> <img width="750" height="175" src="https://www.kerbycentre.com/wp-content/uploads/2022/03/Kerby-Centre-Digital-Logo-White750-×-175-px.svg" class="elementor-animation-hang attachment-large size-large" alt="" loading="lazy" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-8ac07e1" data-id="8ac07e1" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-eb1c57e" data-id="eb1c57e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9ab2cda elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="9ab2cda" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://www.kerbycentre.com/donate-now/" class="elementor-button-link elementor-button elementor-size-sm elementor-animation-grow" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-left"> <i aria-hidden="true" class="fas fa-donate"></i> </span> <span class="elementor-button-text">Donate Now</span> </span> </a></div></div></div><div class="elementor-element elementor-element-c4fa4c6 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="c4fa4c6" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://www.kerbycentre.com/become-a-member/" class="elementor-button-link elementor-button elementor-size-sm elementor-animation-grow" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-left"> <i aria-hidden="true" class="fas fa-user-plus"></i> </span> <span class="elementor-button-text">Become a member</span> </span> </a></div></div></div><div class="elementor-element elementor-element-c2ffdf2 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="c2ffdf2" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://www.kerbycentre.com" method="get"><div class="elementor-search-form__container"> <input placeholder="Search the site for..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""> <button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span> </button></div></form></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-c162451 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="c162451" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b1853f7" data-id="b1853f7" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-105c879 elementor-nav-menu__align-left elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="105c879" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-grow"><ul id="menu-1-105c879" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17579"><a href="http://www.kerbycentre.com/" class="elementor-item">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17676"><a href="https://www.kerbycentre.com/kerby-bulletin-board/" class="elementor-item">Kerby Bulletin Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11297"><a href="https://www.kerbycentre.com/at-the-centre/" class="elementor-item">In The Building</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15270"><a href="https://www.kerbycentre.com/information-resources-services/" class="elementor-sub-item">Information Services</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10370"><a href="https://www.kerbycentre.com/information-resources-services/seniors-directory-of-services/" class="elementor-sub-item">Seniors Directory of Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9825"><a href="https://www.kerbycentre.com/housing-services/" class="elementor-sub-item">Housing Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10371"><a href="https://www.kerbycentre.com/housing-services/housing-directory/" class="elementor-sub-item">Housing Directory</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="https://www.kerbycentre.com/courses-events/education-recreation/fit-room/" class="elementor-sub-item">FIT Room</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="https://www.kerbycentre.com/shops/" class="elementor-sub-item">Shops</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16596"><a href="https://www.kerbycentre.com/woodworking-shop/" class="elementor-sub-item">Woodworking Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11463"><a href="https://www.kerbycentre.com/rentals/" class="elementor-sub-item">Event Room Rentals</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12214"><a href="https://www.kerbycentre.com/kerbycafe/" class="elementor-item">Cafe &#038; Catering</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a href="http://www.kerbycentre.com/kerbycafe/" class="elementor-sub-item">Kerby Café</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16887"><a href="https://www.kerbycentre.com/rentals/" class="elementor-sub-item">Event Room Rentals</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10073"><a href="https://www.kerbycentre.com/courses-events/" class="elementor-item">Courses &#038; Events</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16916"><a href="https://www.kerbycentre.com/courses-events/education-recreation/" class="elementor-sub-item">Ed &#038; Rec What&#8217;s New?</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17781"><a href="http://www.kerbycentre.com/courses-events/" class="elementor-sub-item">Our Calendar</a></li><li class="hover-effect-none menu-item menu-item-type-custom menu-item-object-custom menu-item-10372"><a href="http://www.kerbycentre.com/courses-events/education-recreation/weekly/" class="elementor-sub-item">Weekly Activities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16668"><a href="https://www.kerbycentre.com/groups/" class="elementor-sub-item">Kerby Groups</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12431"><a href="https://www.kerbycentre.com/golf/" class="elementor-sub-item">Golf Tournament &#8211; Kerby Centre Charity Classic &#8211; Register to Golf TODAY!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18296"><a href="https://www.kerbycentre.com/expo/" class="elementor-sub-item">Kerby Seniors’ Expo &#8211; Oct 15th</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18953"><a href="https://www.kerbycentre.com/seniors-week/" class="elementor-sub-item">Senior Week 2022</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10440"><a href="https://www.kerbycentre.com/support-services/" class="elementor-item">Support Services</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17216"><a href="https://www.kerbycentre.com/information-resources-services/" class="elementor-sub-item">Information Services</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17926"><a href="https://www.kerbycentre.com/housing-services/" class="elementor-sub-item">Housing Services</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10854"><a href="https://www.kerbycentre.com/support-services/adult-day-program/" class="elementor-sub-item">Adult Day Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10374"><a href="https://www.kerbycentre.com/support-services/shelter/" class="elementor-sub-item">Kerby Shelter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10457"><a href="https://www.kerbycentre.com/support-services/elder-abuse-response-team/" class="elementor-sub-item">Elder Abuse</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10373"><a href="https://www.kerbycentre.com/support-services/thrive/" class="elementor-sub-item">Thrive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="https://www.kerbycentre.com/cyberseniors/" class="elementor-sub-item">Cyber-Seniors Kerby Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12963"><a href="https://www.kerbycentre.com/social-calls/" class="elementor-sub-item">Wellness Connection Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11716"><a href="https://www.kerbycentre.com/foodrescue/" class="elementor-sub-item">Food Rescue</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10829"><a href="https://www.kerbycentre.com/donate/" class="elementor-item">Donate</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10904"><a href="https://www.kerbycentre.com/legacy-giving/" class="elementor-sub-item">Leave a Legacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10376"><a href="https://www.kerbycentre.com/donate-items/" class="elementor-sub-item">Donate Other Items</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://www.kerbycentre.com/calgary-marathon/" class="elementor-sub-item">Calgary Marathon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18763"><a href="https://www.kerbycentre.com/volunteer/" class="elementor-sub-item">Volunteer</a></li></ul></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-105c879" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17579"><a href="http://www.kerbycentre.com/" class="elementor-item" tabindex="-1">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17676"><a href="https://www.kerbycentre.com/kerby-bulletin-board/" class="elementor-item" tabindex="-1">Kerby Bulletin Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11297"><a href="https://www.kerbycentre.com/at-the-centre/" class="elementor-item" tabindex="-1">In The Building</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15270"><a href="https://www.kerbycentre.com/information-resources-services/" class="elementor-sub-item" tabindex="-1">Information Services</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10370"><a href="https://www.kerbycentre.com/information-resources-services/seniors-directory-of-services/" class="elementor-sub-item" tabindex="-1">Seniors Directory of Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9825"><a href="https://www.kerbycentre.com/housing-services/" class="elementor-sub-item" tabindex="-1">Housing Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10371"><a href="https://www.kerbycentre.com/housing-services/housing-directory/" class="elementor-sub-item" tabindex="-1">Housing Directory</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="https://www.kerbycentre.com/courses-events/education-recreation/fit-room/" class="elementor-sub-item" tabindex="-1">FIT Room</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="https://www.kerbycentre.com/shops/" class="elementor-sub-item" tabindex="-1">Shops</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16596"><a href="https://www.kerbycentre.com/woodworking-shop/" class="elementor-sub-item" tabindex="-1">Woodworking Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11463"><a href="https://www.kerbycentre.com/rentals/" class="elementor-sub-item" tabindex="-1">Event Room Rentals</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12214"><a href="https://www.kerbycentre.com/kerbycafe/" class="elementor-item" tabindex="-1">Cafe &#038; Catering</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a href="http://www.kerbycentre.com/kerbycafe/" class="elementor-sub-item" tabindex="-1">Kerby Café</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16887"><a href="https://www.kerbycentre.com/rentals/" class="elementor-sub-item" tabindex="-1">Event Room Rentals</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10073"><a href="https://www.kerbycentre.com/courses-events/" class="elementor-item" tabindex="-1">Courses &#038; Events</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16916"><a href="https://www.kerbycentre.com/courses-events/education-recreation/" class="elementor-sub-item" tabindex="-1">Ed &#038; Rec What&#8217;s New?</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17781"><a href="http://www.kerbycentre.com/courses-events/" class="elementor-sub-item" tabindex="-1">Our Calendar</a></li><li class="hover-effect-none menu-item menu-item-type-custom menu-item-object-custom menu-item-10372"><a href="http://www.kerbycentre.com/courses-events/education-recreation/weekly/" class="elementor-sub-item" tabindex="-1">Weekly Activities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16668"><a href="https://www.kerbycentre.com/groups/" class="elementor-sub-item" tabindex="-1">Kerby Groups</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12431"><a href="https://www.kerbycentre.com/golf/" class="elementor-sub-item" tabindex="-1">Golf Tournament &#8211; Kerby Centre Charity Classic &#8211; Register to Golf TODAY!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18296"><a href="https://www.kerbycentre.com/expo/" class="elementor-sub-item" tabindex="-1">Kerby Seniors’ Expo &#8211; Oct 15th</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18953"><a href="https://www.kerbycentre.com/seniors-week/" class="elementor-sub-item" tabindex="-1">Senior Week 2022</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10440"><a href="https://www.kerbycentre.com/support-services/" class="elementor-item" tabindex="-1">Support Services</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17216"><a href="https://www.kerbycentre.com/information-resources-services/" class="elementor-sub-item" tabindex="-1">Information Services</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17926"><a href="https://www.kerbycentre.com/housing-services/" class="elementor-sub-item" tabindex="-1">Housing Services</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10854"><a href="https://www.kerbycentre.com/support-services/adult-day-program/" class="elementor-sub-item" tabindex="-1">Adult Day Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10374"><a href="https://www.kerbycentre.com/support-services/shelter/" class="elementor-sub-item" tabindex="-1">Kerby Shelter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10457"><a href="https://www.kerbycentre.com/support-services/elder-abuse-response-team/" class="elementor-sub-item" tabindex="-1">Elder Abuse</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10373"><a href="https://www.kerbycentre.com/support-services/thrive/" class="elementor-sub-item" tabindex="-1">Thrive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="https://www.kerbycentre.com/cyberseniors/" class="elementor-sub-item" tabindex="-1">Cyber-Seniors Kerby Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12963"><a href="https://www.kerbycentre.com/social-calls/" class="elementor-sub-item" tabindex="-1">Wellness Connection Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11716"><a href="https://www.kerbycentre.com/foodrescue/" class="elementor-sub-item" tabindex="-1">Food Rescue</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10829"><a href="https://www.kerbycentre.com/donate/" class="elementor-item" tabindex="-1">Donate</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10904"><a href="https://www.kerbycentre.com/legacy-giving/" class="elementor-sub-item" tabindex="-1">Leave a Legacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10376"><a href="https://www.kerbycentre.com/donate-items/" class="elementor-sub-item" tabindex="-1">Donate Other Items</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://www.kerbycentre.com/calgary-marathon/" class="elementor-sub-item" tabindex="-1">Calgary Marathon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18763"><a href="https://www.kerbycentre.com/volunteer/" class="elementor-sub-item" tabindex="-1">Volunteer</a></li></ul></li></ul></nav></div></div></div></div></div></div></div></section></div></div><div data-elementor-type="single" data-elementor-id="9978" class="elementor elementor-9978 elementor-location-single post-19598 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-bulletin-board category-events category-kerby-cafe category-kerbytravel"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-4f4dc63 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4f4dc63" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-52efa277" data-id="52efa277" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-3d836280 elementor-widget elementor-widget-global elementor-global-155 elementor-widget-breadcrumbs" data-id="3d836280" data-element_type="widget" data-widget_type="breadcrumbs.default"><div class="elementor-widget-container"><p id="breadcrumbs"><span><span><a href="https://www.kerbycentre.com/">Home</a> / <span><a href="https://www.kerbycentre.com/category/bulletin-board/">Bulletin Board</a> / <span class="breadcrumb_last" aria-current="page">Staying Connected: What&#8217;s Comming Up and Interesting Things to Catch Up On &#8211; July 13th</span></span></span></span></p></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-2330b84 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2330b84" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-70cf2316" data-id="70cf2316" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-41f28ece elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="41f28ece" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Staying Connected: What&#8217;s Comming Up and Interesting Things to Catch Up On &#8211; July 13th</h2></div></div><div class="elementor-element elementor-element-0668cb7 elementor-widget elementor-widget-theme-post-content" data-id="0668cb7" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><div data-elementor-type="wp-post" data-elementor-id="19598" class="elementor elementor-19598"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-c38ed99 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c38ed99" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0a94cc2" data-id="0a94cc2" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-c5f10e1 elementor-widget elementor-widget-image" data-id="c5f10e1" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img width="1024" height="427" src="https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022-1024x427.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022-1024x427.png 1024w, https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022-300x125.png 300w, https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022-768x320.png 768w, https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022-1536x640.png 1536w, https://www.kerbycentre.com/wp-content/uploads/2022/05/StayingConnected_WP-Post-Header_2022.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></div></div></div><div class="elementor-element elementor-element-08990ae elementor-widget elementor-widget-text-editor" data-id="08990ae" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p data-pm-slice="1 1 []"><strong>In This Edition</strong></p><ol><li>What&#8217;s Coming Up</li><li>Kerby Travel</li><li>Calgary Fun</li><li>What&#8217;s been going on at Kerby?</li><li>Kerby Partner Events</li><li>Ongoing Weekly Events</li><li>Contests and Raffles</li><li>Interesting Articles</li></ol></div></div></div><div class="elementor-element elementor-element-0784b0e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="0784b0e" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-5aed614 elementor-widget elementor-widget-image" data-id="5aed614" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img width="1024" height="576" src="https://www.kerbycentre.com/wp-content/uploads/2022/07/MembershipCampaign2022_Discounts-1024x576.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/07/MembershipCampaign2022_Discounts-1024x576.png 1024w, https://www.kerbycentre.com/wp-content/uploads/2022/07/MembershipCampaign2022_Discounts-300x169.png 300w, https://www.kerbycentre.com/wp-content/uploads/2022/07/MembershipCampaign2022_Discounts-768x432.png 768w, https://www.kerbycentre.com/wp-content/uploads/2022/07/MembershipCampaign2022_Discounts-1536x864.png 1536w, https://www.kerbycentre.com/wp-content/uploads/2022/07/MembershipCampaign2022_Discounts.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></div></div></div><div class="elementor-element elementor-element-2f327e7 elementor-widget elementor-widget-text-editor" data-id="2f327e7" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3 data-pm-slice="1 1 []"><strong>What&#8217;s Coming Up</strong></h3><p data-pm-slice="1 1 []"><img class="alignnone wp-image-19600 size-full" src="http://www.kerbycentre.com/wp-content/uploads/2022/07/Sidewalk-Seniors-Image.jpg" alt="" width="814" height="670" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/07/Sidewalk-Seniors-Image.jpg 814w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Sidewalk-Seniors-Image-300x247.jpg 300w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Sidewalk-Seniors-Image-768x632.jpg 768w" sizes="(max-width: 814px) 100vw, 814px" /></p><p>Looking for some walking buddies? Sign up for Sidewalk Seniors!</p><p>Are you ready to get our of your home and start walking? Join Sidewalk Seniors! You will be matched with walking buddies for walks at your own pace. Locations and schedules can be flexible to suit your needs. Pets are encouraged to join in on the fun and fresh air!</p><p>To sign up or for more information contact us by phone at 403-705-3177 or send us an email at laurenr@kerbycentre.com</p><p> </p><p><strong>Kerby Café Stampede Menu and Entertainment &#8211; Stampede Week</strong></p><p><strong>Breakfast:</strong> Pancake breakfast &#8211; $3</p><p><strong>Lunch:</strong> Smoked Cowboy Steak Sandwich Meal &#8211; $12</p></div></div></div><div class="elementor-element elementor-element-bad6920 elementor-widget elementor-widget-image" data-id="bad6920" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img width="768" height="1024" src="https://www.kerbycentre.com/wp-content/uploads/2022/07/Jack-Jackson-Live-768x1024.png" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/07/Jack-Jackson-Live-768x1024.png 768w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Jack-Jackson-Live-225x300.png 225w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Jack-Jackson-Live-1152x1536.png 1152w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Jack-Jackson-Live-1536x2048.png 1536w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Jack-Jackson-Live.png 1728w" sizes="(max-width: 768px) 100vw, 768px" /></div></div></div><div class="elementor-element elementor-element-1c3d416 elementor-widget elementor-widget-spacer" data-id="1c3d416" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-c7c9ed5 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="c7c9ed5" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-b72d3e2 elementor-widget elementor-widget-text-editor" data-id="b72d3e2" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3 data-pm-slice="1 1 []"><strong>Kerby Travel Events to Register For!</strong></h3><p> </p><p><strong>Ghost Lake Boat Trip</strong></p><p>Date:  Thursday, July 28th 2022</p><p>Member price:  $44 | Non-member price:  $74</p><p><strong>Cut-off Date:  July 14th</strong> </p><p> </p><h4>Dyson Falls Hike -Sheep River Valley (SOLD OUT)</h4><p>Includes transportation and nature leader</p><p>Date: Tuesday, August 16th 2022</p><p>Member: $65 Non-member: $95</p><p><strong>Cut-off Date: August 2nd</strong></p><p> </p><p><em><strong>For more information please contact Travel Desk at 403-705-3237</strong></em></p></div></div></div><div class="elementor-element elementor-element-9f9884f elementor-widget elementor-widget-spacer" data-id="9f9884f" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-eaaa3f2 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="eaaa3f2" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-f37b8e3 elementor-widget elementor-widget-text-editor" data-id="f37b8e3" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3>Calgary Fun</h3><h5> </h5><h5>Global Fest August 18 &#8211; 27 (Get your discounted tickets through Kerby Centre)</h5><p>GlobalFest @ Elliston is an annual celebration of Calgary’s multi-cultural communities, featuring pavilions, performances, international food, children’s programming and fireworks. Illuminating the sky with a colliding orchestra of light and sound, this year’s 20th Anniversary celebration event will showcase presentations produced by world-class pyro musical artists hailing from India, Austria, France, and Germany, plus a Canadian-produced finale.</p><p><a href="https://globalfest.ca/">Click here for more information</a></p><p data-pm-slice="1 1 []"><strong>Carifest &#8211; Calgary&#8217;s Caribbean Carnival &#8211; August 12 &#8211; 13</strong></p><p>Calgary, get ready for another spectacular Caribbean celebration of music, costumes, tradition and culture! Are you ready for good vibes? <a class="ProsemirrorEditor-link" href="https://carifestcalgary.com/">Click here for more</a></p><p><em>(please note Kerby Centre is not affiliated with these events and can not be held responsible. If you would like to leave a review on facebook for all members, we will gladly pass along the informtion. Tag us in your post by including @kerbycentreCalgary)</em></p></div></div></div><div class="elementor-element elementor-element-596bc33 elementor-widget elementor-widget-image" data-id="596bc33" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img width="768" height="1024" src="https://www.kerbycentre.com/wp-content/uploads/2022/07/Blues-Fest-1-768x1024.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/07/Blues-Fest-1-768x1024.png 768w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Blues-Fest-1-225x300.png 225w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Blues-Fest-1-1152x1536.png 1152w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Blues-Fest-1-1536x2048.png 1536w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Blues-Fest-1.png 1728w" sizes="(max-width: 768px) 100vw, 768px" /></div></div></div><div class="elementor-element elementor-element-5ddf863 elementor-widget elementor-widget-spacer" data-id="5ddf863" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-8155a07 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="8155a07" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-5d39dcf elementor-widget elementor-widget-text-editor" data-id="5d39dcf" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3>What&#8217;s been going on at Kerby Centre?</h3><p><img loading="lazy" class="alignnone wp-image-19417 size-full" src="http://www.kerbycentre.com/wp-content/uploads/2022/07/Shelter-Update.png" alt="" width="800" height="400" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/07/Shelter-Update.png 800w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Shelter-Update-300x150.png 300w, https://www.kerbycentre.com/wp-content/uploads/2022/07/Shelter-Update-768x384.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></p></div></div></div><div class="elementor-element elementor-element-ee1a73b elementor-widget elementor-widget-spacer" data-id="ee1a73b" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-53632c3 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="53632c3" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-6a1d948 elementor-widget elementor-widget-text-editor" data-id="6a1d948" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h2>Kerby Partner Events</h2><p> </p><p><strong>Calgary Bliss – A wellness festival | August 11 – 14</strong></p><p>The <em>Perlin foundation for Wellbeing</em> is inviting you to their August mini-festival as they grow toward a wellness street festival in 2023! “We present a variety of Mind/Art Adventures for you to learn about brain health and how to support your mental wellness through a variety of local partners. Get to know who’s in the community and your mental health, outside of a referral or crisis situation.” <a class="ProsemirrorEditor-link" href="https://www.perlinfoundation.com/calgary-bliss-2022">Click here for more information.</a></p></div></div></div><div class="elementor-element elementor-element-5e397a9 elementor-widget elementor-widget-spacer" data-id="5e397a9" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-4e73e63 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="4e73e63" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-f35e2f4 elementor-widget elementor-widget-text-editor" data-id="f35e2f4" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3 data-pm-slice="1 3 []"><strong>Ongoing Weekly Events at Kerby Centre</strong></h3><p>Visit our department pages for information on each event</p><p><strong><u><a class="ProsemirrorEditor-link" href="https://www.kerbycentre.com/courses-events/education-recreation/weekly/">Ed &amp; Rec Weekly Activities</a></u></strong> | <strong><u><a class="ProsemirrorEditor-link" href="https://www.kerbycentre.com/kerbycafe/">Kerby Café</a></u></strong> </p><p><strong>MONDAY</strong>:</p><ol class="ProsemirrorEditor-list"><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec –</strong> Online: Fitness with Dan | Gentle Seated Yoga</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec –</strong> In-Person: Knitting for a Cause | Mahjong | Indoor Kite Flying | Pickleball</p></li></ol><p><strong>TUESDAY</strong>:</p><ol class="ProsemirrorEditor-list"><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec –</strong> Online: English as a Second Language | Tai Chi</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec –</strong> In-Person: Recorder Group | Memory Writing | Games</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Cafe – In-Person:</strong> Shuffleboard: 10-12pm –  FREE</p></li></ol><p><strong>WEDNESDAY</strong>:</p><ol class="ProsemirrorEditor-list"><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec – Online:</strong> Men’s Shed 11:00am – 12:00 pm</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec – In-Person:</strong> General Craft Group | Cribbage</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Cafe – In-Person: </strong>Kerby Sensations Band &amp; Dance</p></li></ol><p><strong>THURSDAY  </strong>         </p><ol class="ProsemirrorEditor-list"><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec –</strong> <strong>Online:</strong> Yoga for You | Drum Fit</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec – In-Person:</strong> Artists Group | Pickleball | Games</p></li></ol><p><strong>FRIDAY  </strong>                </p><ol class="ProsemirrorEditor-list"><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec – Online:</strong> Muscle Strength and Core Balance</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Ed &amp; Rec – In-Person:</strong> Spanish Conversation Group | Krazy Karvers Woodcarving Club | Badminton &amp; Ping Pong | English as a Second Language</p></li><li class="ProsemirrorEditor-listItem" data-list-indent="1" data-list-type="bulleted"><p><strong>Cafe – In-Person:</strong> Willy Joosen on the Piano</p></li></ol></div></div></div><div class="elementor-element elementor-element-5f8755c elementor-widget elementor-widget-spacer" data-id="5f8755c" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-bbdc15d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="bbdc15d" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-eed088a elementor-widget elementor-widget-text-editor" data-id="eed088a" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3 data-pm-slice="1 1 []"><strong>Contests &amp; Raffles</strong></h3><p><img loading="lazy" class="alignnone wp-image-18239 size-large" src="http://www.kerbycentre.com/wp-content/uploads/2022/05/BallDrop-EventHeader-Image-1024x284.png" alt="" width="1024" height="284" srcset="https://www.kerbycentre.com/wp-content/uploads/2022/05/BallDrop-EventHeader-Image-1024x284.png 1024w, https://www.kerbycentre.com/wp-content/uploads/2022/05/BallDrop-EventHeader-Image-300x83.png 300w, https://www.kerbycentre.com/wp-content/uploads/2022/05/BallDrop-EventHeader-Image-768x213.png 768w, https://www.kerbycentre.com/wp-content/uploads/2022/05/BallDrop-EventHeader-Image.png 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p data-pm-slice="1 1 []"><strong>Our Kerby Charity Classic GOLF BALL DROP RAFFLE IS BACK!</strong> We drop golf balls with your number on them and see who is closest to the pin!Balls (tickets) are 1-for-$20 or 3-for-$50 at <u><a class="ProsemirrorEditor-link" href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fwww.rafflebox.ca%2fraffle%2fkerby-assembly&amp;c=E,1,hgRipdvH8szUTSIHgP0i-rt8qQpFtJ0WQcpbyW21bYoUSVzBy9PbWLlwPmDoWhsmVwl1QRpTJu1GPujUXSKVeWn8bwlGYOzaGq2BOz5ikd6E9uXXQ2rQ&amp;typo=1">www.rafflebox.ca/raffle/kerby-assembly</a></u>  </p><p>*Winner does not have to be in attendance.  </p></div></div></div><div class="elementor-element elementor-element-44f40cc elementor-widget elementor-widget-spacer" data-id="44f40cc" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-027890d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="027890d" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-9f9df11 elementor-widget elementor-widget-text-editor" data-id="9f9df11" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3 data-pm-slice="1 1 []">Interesting Articles</h3><p data-pm-slice="1 1 []"> </p><p data-pm-slice="1 1 []">Some viruses make you smell <a class="ProsemirrorEditor-link" href="https://www.worldhealth.net/news/some-viruses-make-you-smell-tastier-mosquitoes/">tastier to mosquitoes</a></p><p> </p><p>Prevention: Everyday ways to <a class="ProsemirrorEditor-link" href="https://www.registerguard.com/story/lifestyle/health-fitness/2022/07/04/everyday-ways-to-keep-your-aging-brain-healthy-growing-alzheimers-dementia/65364566007/">keep your aging brain healthy</a></p><p> </p><p>Seniors, low-income earners among those <a class="ProsemirrorEditor-link" href="https://www.ctvnews.ca/canada/seniors-low-income-earners-among-those-most-impacted-by-rising-inflation-economists-say-1.5979920">most impacted by rising inflation</a>, economists say</p></div></div></div></div></div></div></div></div></section></div></div></div></div></div><div class="elementor-element elementor-element-b9d5c8e elementor-widget elementor-widget-post-navigation" data-id="b9d5c8e" data-element_type="widget" data-widget_type="post-navigation.default"><div class="elementor-widget-container"><div class="elementor-post-navigation"><div class="elementor-post-navigation__prev elementor-post-navigation__link"></div><div class="elementor-post-navigation__next elementor-post-navigation__link"></div></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-138f229" data-id="138f229" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-b7b5ca1 elementor-align-left elementor-widget elementor-widget-post-info" data-id="b7b5ca1" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-d54b2be elementor-inline-item" itemprop="datePublished"> <a href="https://www.kerbycentre.com/2022/07/13/"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-calendar"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> July 13, 2022 </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-b26c4e8 elementor-inline-item" itemprop="about"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-link"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms"> <span class="elementor-post-info__terms-list"> <a href="https://www.kerbycentre.com/category/announcements/" class="elementor-post-info__terms-list-item">Announcements</a>, <a href="https://www.kerbycentre.com/category/bulletin-board/" class="elementor-post-info__terms-list-item">Bulletin Board</a>, <a href="https://www.kerbycentre.com/category/events/" class="elementor-post-info__terms-list-item">Events &amp; Activities</a>, <a href="https://www.kerbycentre.com/category/kerby-cafe/" class="elementor-post-info__terms-list-item">Kerby Café</a>, <a href="https://www.kerbycentre.com/category/kerbytravel/" class="elementor-post-info__terms-list-item">Kerby Travel</a> </span> </span></li></ul></div></div><div class="elementor-element elementor-element-6087435 elementor-grid-1 elementor-grid-mobile-2 elementor-grid-tablet-2 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="6087435" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;2&quot;,&quot;pagination_type&quot;:&quot;prev_next&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-19494 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-bulletin-board"> <a class="elementor-post__thumbnail__link" href="https://www.kerbycentre.com/bb-elderspeak-july2022/" ><div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.kerbycentre.com/wp-content/uploads/2022/07/elderspeak-300x169.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.kerbycentre.com/bb-elderspeak-july2022/" > What is “Elderspeak”? </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-date"> July 13, 2022 </span></div><div class="elementor-post__excerpt"> “Elderspeak is a simplified speech register used with older adults which sounds like baby talk.”  It includes the use of a high-pitched tone, juvenile vocabulary, the use of “we” instead of “you, and endearments such as sweetie or dear.</div> <a class="elementor-post__read-more" href="https://www.kerbycentre.com/bb-elderspeak-july2022/" > Read More » </a></div></article><article class="elementor-post elementor-grid-item post-19528 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-bulletin-board category-events category-kerby-cafe category-kerbytravel"> <a class="elementor-post__thumbnail__link" href="https://www.kerbycentre.com/bb-membership-perk2-discounts-0722/" ><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.kerbycentre.com/wp-content/uploads/2022/07/qtq80-dReNja-300x200.jpeg" class="attachment-medium size-medium" alt="" loading="lazy" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.kerbycentre.com/bb-membership-perk2-discounts-0722/" > Membership Perk 2: Deep Discounts </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-date"> July 7, 2022 </span></div><div class="elementor-post__excerpt"> Kerby Membership: With your $25 yearly membership you get DEEP DISCOUNTS on Kerby Travel Trips but also on courses, classes and presenations?</div> <a class="elementor-post__read-more" href="https://www.kerbycentre.com/bb-membership-perk2-discounts-0722/" > Read More » </a></div></article></div><div class="e-load-more-anchor" data-page="1" data-max-page="13" data-next-page="https://www.kerbycentre.com/bb-staying-connected-july13-2022/2/"></div><nav class="elementor-pagination" role="navigation" aria-label="Pagination"> <span class="page-numbers prev">&laquo; Previous</span> <a class="page-numbers next" href="https://www.kerbycentre.com/bb-staying-connected-july13-2022/2/">Next &raquo;</a></nav></div></div></div></div></div></div></div></section></div></div><div data-elementor-type="footer" data-elementor-id="16504" class="elementor elementor-16504 elementor-location-footer"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-d761f05 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="d761f05" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-background-overlay"></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2a11804" data-id="2a11804" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-db57757 elementor-nav-menu__align-left elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-widget elementor-widget-nav-menu" data-id="db57757" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-sink"><ul id="menu-1-db57757" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17599"><a href="https://www.kerbycentre.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10836"><a href="https://www.kerbycentre.com/career/" class="elementor-item">Career Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17601"><a href="https://www.kerbycentre.com/rentals/" class="elementor-item">Room Rentals</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-db57757" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17599"><a href="https://www.kerbycentre.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10836"><a href="https://www.kerbycentre.com/career/" class="elementor-item" tabindex="-1">Career Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17601"><a href="https://www.kerbycentre.com/rentals/" class="elementor-item" tabindex="-1">Room Rentals</a></li></ul></nav></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-24d7d6f elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="24d7d6f" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-e5fcf16" data-id="e5fcf16" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-05933f0 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="05933f0" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="EmailListContact"> <input type="hidden" name="post_id" value="16504"/> <input type="hidden" name="form_id" value="05933f0"/> <input type="hidden" name="referer_title" value="Staying Connected: What&#039;s Comming Up and Interesting Things to Catch Up On - July 13th - Kerby Centre for the 55+" /> <input type="hidden" name="queried_id" value="19598"/><div class="elementor-form-fields-wrapper elementor-labels-above"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <label for="form-field-email" class="elementor-field-label"> Subscribe to our Newsletter to stay up to date </label> <input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Subscribe</span> </span> </button></div></div></form></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-23f787c" data-id="23f787c" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div></div></div></section><div class="elementor-element elementor-element-50a4b18 elementor-widget elementor-widget-spacer" data-id="50a4b18" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-63e80d1 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="63e80d1" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1d89d92" data-id="1d89d92" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-3feef98 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3feef98" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-3feef98" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10014"><a href="https://www.kerbycentre.com/privacy-policy/" class="elementor-item">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10012"><a href="https://www.kerbycentre.com/contact/" class="elementor-item">Contact</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3feef98" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10014"><a href="https://www.kerbycentre.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10012"><a href="https://www.kerbycentre.com/contact/" class="elementor-item" tabindex="-1">Contact</a></li></ul></nav></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0b27cae" data-id="0b27cae" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div></div></div></section><div class="elementor-element elementor-element-828ff44 elementor-widget elementor-widget-text-editor" data-id="828ff44" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Copyright Kerby Centre (Kerby Assembly) 2022</p></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2a25a3a" data-id="2a25a3a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-236c706 elementor-widget elementor-widget-text-editor" data-id="236c706" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>1133 – 7th Avenue SW <br />Calgary, Alberta T2P 1B2</p></div></div></div><div class="elementor-element elementor-element-6d0932a elementor-widget elementor-widget-global elementor-global-17787 elementor-widget-image" data-id="6d0932a" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.kerbycentre.com" target="_blank"> <img width="750" height="175" src="https://www.kerbycentre.com/wp-content/uploads/2022/03/Kerby-Centre-Digital-Logo-White750-×-175-px.svg" class="elementor-animation-hang attachment-large size-large" alt="" loading="lazy" /> </a></div></div></div><div class="elementor-element elementor-element-0f47b80 elementor-widget__width-auto contactOptionsList elementor-list-item-link-inline elementor-icon-list--layout-traditional elementor-widget elementor-widget-global elementor-global-17790 elementor-widget-icon-list" data-id="0f47b80" data-element_type="widget" data-widget_type="icon-list.default"><div class="elementor-widget-container"><ul class="elementor-icon-list-items"><li class="elementor-icon-list-item"> <a href="tel:(403)%20265%200661"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-phone-volume"></i> </span> <span class="elementor-icon-list-text">Call: (403) 265 0661</span> </a></li><li class="elementor-icon-list-item"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-fax"></i> </span> <span class="elementor-icon-list-text">Fax: (403) 705 3211</span></li><li class="elementor-icon-list-item"> <a href="mailto:generaloffice@kerbycentre.com?subject=General%20Inquiries"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="far fa-envelope"></i> </span> <span class="elementor-icon-list-text">Email: generaloffice@kerbycentre.com</span> </a></li></ul></div></div><div class="elementor-element elementor-element-06c952d e-grid-align-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-global elementor-global-17793 elementor-widget-social-icons" data-id="06c952d" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper elementor-grid"> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0987d09" href="https://www.facebook.com/kerbycentreCalgary/" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fab fa-facebook"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-b4de610" href="https://twitter.com/kerbycentre" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-4b02a2d" href="https://www.youtube.com/user/KerbyCentre" target="_blank"> <span class="elementor-screen-only">Youtube</span> <i class="fab fa-youtube"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-021dac5" href="https://www.instagram.com/kerbycentre/" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a> </span></div></div></div><div class="elementor-element elementor-element-66f5173 elementor-widget elementor-widget-text-editor" data-id="66f5173" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>This website was made possible by the Calgary Foundation’s Community Grants Program.</p></div></div></div><div class="elementor-element elementor-element-7ab1007 elementor-widget elementor-widget-image" data-id="7ab1007" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://calgaryfoundation.org/"> <img width="1024" height="326" src="https://www.kerbycentre.com/wp-content/uploads/2022/03/CalgaryFoundation_logo_white_font.svg" class="attachment-large size-large" alt="" loading="lazy" /> </a></div></div></div></div></div></div></div></div></section></div></div> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_00ba53efb8e7e4a77e9b199b7fb2e178.js' defer ' id='dynamic-conditions-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/comment-reply.min.js' defer ' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' defer ' id='swiper-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_741a61294f1f982937996871e48a96b4.js' defer ' id='cookie-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_51d25eb54a2728bc6e2329981ad041fe.js' defer ' id='dflip-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/cache/autoptimize/js/autoptimize_single_3bf1ffd7a0b0bbc52a719c7baa0bf317.js' defer ' id='main-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' defer ' id='smartmenus-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/imagesloaded.min.js' defer ' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' defer ' id='elementor-pro-webpack-runtime-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' defer ' id='elementor-webpack-runtime-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' defer ' id='elementor-frontend-modules-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' defer ' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' defer ' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/hooks.min.js' defer ' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/i18n.min.js' defer ' id='wp-i18n-js'></script> <script defer id="wp-i18n-js-after" src="data:text/javascript;base64,CndwLmkxOG4uc2V0TG9jYWxlRGF0YSggeyAndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOiBbICdsdHInIF0gfSApOwo="></script> <script defer id="elementor-pro-frontend-js-before" src="data:text/javascript;base64,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"></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' defer ' id='elementor-pro-frontend-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' defer ' id='elementor-waypoints-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/core.min.js' defer ' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' defer ' id='share-link-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' defer ' id='elementor-dialog-js'></script> <script defer id="elementor-frontend-js-before" src="data:text/javascript;base64,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"></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/js/frontend.min.js' defer ' id='elementor-frontend-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' defer ' id='pro-preloaded-elements-handlers-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' defer ' id='preloaded-modules-js'></script> <script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' defer ' id='e-sticky-js'></script> </body></html>