
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><title>Dining Room Menu Feb 10-21 &#8211; Kerby Centre</title>
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kerby Centre &raquo; Feed" href="https://www.kerbycentre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kerby Centre &raquo; Comments Feed" href="https://www.kerbycentre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kerby Centre &raquo; Dining Room Menu Feb 10-21 Comments Feed" href="https://www.kerbycentre.com/announcements/dining-room-menu-feb-10-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kerbycentre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.kerbycentre.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/themify/themify-builder/css/themify-builder-style.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/themify/css/lightbox.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kerbycentre.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='https://www.kerbycentre.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://www.kerbycentre.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.kerbycentre.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.64' type='text/css' media='all' />
<link rel='stylesheet' id='themify-framework-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/themify/css/themify.framework.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/style.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-skin-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/skins/blue/style.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://www.kerbycentre.com/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.kerbycentre.com/wp-content/uploads/themify-customizer.css?ver=19.03.15.10.55.50' type='text/css' media='all' />
<link rel='stylesheet' id='customizer-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/font-resizer/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.kerbycentre.com\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.kerbycentre.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kerbycentre.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kerbycentre.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kerbycentre.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.kerbycentre.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.kerbycentre.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/m\/yy","ui_css":"https:\/\/www.kerbycentre.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.kerbycentre.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.64'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/www.kerbycentre.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.kerbycentre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kerbycentre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kerbycentre.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kerby News February 2020' href='https://www.kerbycentre.com/general/kerbynews/kerby-news-february-2020/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kerbycentre.com/announcements/dining-room-menu-feb-10-21/" />
<link rel='shortlink' href='https://www.kerbycentre.com/?p=9323' />
<link rel="alternate" type="application/json+oembed" href="https://www.kerbycentre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kerbycentre.com%2Fannouncements%2Fdining-room-menu-feb-10-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kerbycentre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kerbycentre.com%2Fannouncements%2Fdining-room-menu-feb-10-21%2F&#038;format=xml" />
		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		




	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.kerbycentre.com/wp-content/themes/responz/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="https://www.kerbycentre.com/wp-content/themes/responz/themify/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://www.kerbycentre.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_8855 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_8855 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_8855 .mif_header_main { display: none; } .mif_wrap.mif_skin_8855 .mif_posts { display: block; } .mif_wrap.mif_skin_8855 .mif_followers { display: block; } .mif_wrap.mif_skin_8855 .mif_bio { display: block; } .mif_wrap.mif_skin_8855 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_8855 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_8855 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_8855 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_8855 .mif_header_main .mif_posts,.mif_wrap.mif_skin_8855 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_8855 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_8855 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_8855 .mif_header_main, .mif_wrap.mif_skin_8855 .mif_header_main .mif_posts, .mif_wrap.mif_skin_8855 .mif_header_main .mif_followers, .mif_wrap.mif_skin_8855 .mif_header_main .mif_bio, .mif_wrap.mif_skin_8855 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_8855 .mif_fulls .icon, .mif_wrap.mif_skin_8855 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_8855 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_8855 .mif_single .mif_overlay, .mif_wrap.mif_skin_8855 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_8855 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_8855 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_8855 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_8855 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_8855 .mif_fulls .icon { color: #fff; } .mif_wrap.mif_skin_8848 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_8848 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_8848 .mif_header_main { display: none; } .mif_wrap.mif_skin_8848 .mif_posts { display: block; } .mif_wrap.mif_skin_8848 .mif_followers { display: block; } .mif_wrap.mif_skin_8848 .mif_bio { display: block; } .mif_wrap.mif_skin_8848 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_8848 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_8848 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_8848 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_8848 .mif_header_main .mif_posts,.mif_wrap.mif_skin_8848 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_8848 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_8848 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_8848 .mif_header_main, .mif_wrap.mif_skin_8848 .mif_header_main .mif_posts, .mif_wrap.mif_skin_8848 .mif_header_main .mif_followers, .mif_wrap.mif_skin_8848 .mif_header_main .mif_bio, .mif_wrap.mif_skin_8848 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_8848 .mif_fulls .icon, .mif_wrap.mif_skin_8848 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_8848 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_8848 .mif_single .mif_overlay, .mif_wrap.mif_skin_8848 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_8848 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_8848 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_8848 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_8848 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_8848 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_8857 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_8857 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_8857  .efbl_likes,  .efbl_feed_wraper.efbl_skin_8857  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_8857  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_8857   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_8857 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_8857 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_8857 .efbl_header, .efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_8857 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_8857 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_8857 .efbl_fb_story#efblcf {margin-right: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_8850 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_8850  .efbl_likes,  .efbl_feed_wraper.efbl_skin_8850  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_8850  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_8850   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_8850 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_8850 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_8850 .efbl_header, .efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_8850 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_8850 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_8850 .efbl_fb_story#efblcf {margin-right: 0px; }</style><link rel="icon" href="https://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75014002-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			Housing

Many housing options are available for seniors in the city of Calgary. These options are:

 	Independent living
 	Supportive living (some help available)
 	Assisted living (more help available)
 	Care centres (high level of help)

IMPORTANT NOTE: Some buildings have something called a residency period. This means the senior must live in Calgary or Canada for a certain time before applying for housing. This could be one year or ten years depending on the type of housing. Please read the housing sections carefully to find out if this is an issue for you.



		</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-9323 single-format-standard skin-blue not-ie default_width sidebar1 no-home no-touch" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
				<ul id="top-nav" class="top-nav"><li id="menu-item-2851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2851"><a href="https://www.kerbycentre.com/contact/">Contact</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2386"><a href="https://www.kerbycentre.com/contact/map/">Map</a></li>
<li id="menu-item-2850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2850"><a href="https://www.kerbycentre.com/programsandservices/donate-now/">Donate Now!</a></li>
</ul>			</div>
		</div>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
        	
			<hgroup>
				<div id="site-logo"><a href="https://www.kerbycentre.com" title="Kerby Centre"><img src="https://www.kerbycentre.com/wp-content/uploads/2015/08/kerby-centre-swoosh-LG-cropped1000.png" alt="Kerby Centre" title="Kerby Centre" /><span style="display: none;">Kerby Centre</span></a></div>
							</hgroup>

			<div class="header-widget">
				<ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="body" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="" /><input type="hidden" id="fontResizer_resizeSteps" value="3" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="" /><input type="hidden" id="fontResizer_minFontsize" value="" /></li></ul><div id="gtranslate-3" class="widget widget_gtranslate"><strong class="widgettitle">Translate</strong><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.kerbycentre.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.kerbycentre.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.kerbycentre.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.kerbycentre.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/en-ca.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy" /> Armenian</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az" /> Azerbaijani</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu" /> Basque</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be" /> Belarusian</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca" /> Catalan</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co" /> Corsican</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs" /> Czech</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/en-ca.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy" /> Frisian</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl" /> Galician</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka" /> Georgian</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw" /> Hawaiian</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw" /> Javanese</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn" /> Kannada</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk" /> Kazakh</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km" /> Khmer</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky" /> Kyrgyz</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo" /> Lao</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv" /> Latvian</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt" /> Lithuanian</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb" /> Luxembourgish</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk" /> Macedonian</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms" /> Malay</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi" /> Maori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr" /> Marathi</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn" /> Mongolian</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my" /> Myanmar (Burmese)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd" /> Sindhi</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si" /> Sinhala</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl" /> Slovenian</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg" /> Tajik</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te" /> Telugu</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th" /> Thai</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz" /> Uzbek</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy" /> Welsh</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh" /> Xhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.kerbycentre.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu" /> Zulu</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>			</div>
			<!--/header widget -->

							<div id="searchform-wrap">
					<div id="search-icon" class="mobile-button"></div>
					<form method="get" id="searchform" action="https://www.kerbycentre.com/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>
				</div>
				<!-- /searchform-wrap -->
			
			<div class="social-widget">
				<div id="themify-social-links-1010" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-medium">
								<a href="https://twitter.com/kerbycentre" title="Twitter" > <img src="https://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-medium">
								<a href="https://www.facebook.com/Kerby-Centre-for-the-55-514905501859242/" title="Facebook" > <img src="https://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube image-icon icon-medium">
								<a href="https://www.youtube.com/kerbycentre" title="YouTube" > <img src="https://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/youtube.png" alt="YouTube" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div>
							</div>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button"></div>
                <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                    <ul id="main-nav" class="main-nav"><li id="menu-item-2354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2354"><a href="https://www.kerbycentre.com/">Home</a></li>
<li id="menu-item-2805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2805"><a title="Services" href="https://www.kerbycentre.com/programsandservices/support-services/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-2664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2664"><a href="https://www.kerbycentre.com/general/supportservices/information-resources/">Information Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-4282" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4282"><a href="https://www.kerbycentre.com/general/supportservices/information-resources/">Information Resources</a></li>
		<li id="menu-item-2665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2665"><a href="https://www.kerbycentre.com/general/supportservices/housing-referrals/">Housing Information</a></li>
		<li id="menu-item-8137" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8137"><a href="https://www.kerbycentre.com/general/kerbynews/publications/housing-directory-for-seniors/">Housing Directory for Seniors</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4283"><a href="https://www.kerbycentre.com/general/supportservices/information-resources/">Seniors Directory of Services</a></li>
		<li id="menu-item-2663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2663"><a href="https://www.kerbycentre.com/general/supportservices/personal-decision-making/">Personal Decision Making</a></li>
		<li id="menu-item-3961" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3961"><a href="https://www.kerbycentre.com/uncategorized/immigrant-seniors-information/">Immigrant Seniors Information</a></li>
	</ul>
</li>
	<li id="menu-item-2670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670"><a href="https://www.kerbycentre.com/general/supportservices/adult-day-program/">Adult Day Program</a></li>
	<li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="https://www.kerbycentre.com/general/supportservices/diana-james-wellness-clinic/">Diana James Wellness Clinic</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2662"><a href="https://www.kerbycentre.com/general/supportservices/thrive/">Thrive (formerly Grocery Delivery)</a></li>
	<li id="menu-item-2666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2666"><a href="https://www.kerbycentre.com/general/supportservices/elder-abuse-resource-line/">Elder Abuse Response Team</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2843"><a href="https://www.kerbycentre.com/general/supportservices/kerby-rotary-shelter/">Kerby Rotary Shelter</a></li>
	<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7220"><a href="https://www.kerbycentre.com/announcements/k2-st-andrews-centre/">K2: St Andrew&#8217;s Centre</a></li>
</ul>
</li>
<li id="menu-item-2806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2806"><a href="https://www.kerbycentre.com/programsandservices/join-in/">Join In!</a>
<ul class="sub-menu">
	<li id="menu-item-2667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667"><a title="Courses &#038; Drop-In Activities" href="https://www.kerbycentre.com/programsandservices/join-in/">Education &#038; Recreation</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4589"><a href="https://www.kerbycentre.com/general/joinin/drop-in-activities/">Drop-In Activities</a></li>
	<li id="menu-item-2812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2812"><a href="https://www.kerbycentre.com/general/joinin/options-45/">Options 45</a></li>
	<li id="menu-item-8643" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8643"><a href="https://www.kerbycentre.com/uncategorized/the-mature-worker-action-team/">The Mature Worker Action Team</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/food-services-dining-room/">Food Services &#038; Dining Room</a></li>
	<li id="menu-item-2816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2816"><a href="https://www.kerbycentre.com/general/joinin/woodworking-shop/">Woodworking Shop</a></li>
	<li id="menu-item-9331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9331"><a href="https://www.kerbycentre.com/mens-shed-drop-in-program/">Men&#8217;s Shed Drop-In Program</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2829"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/shops-at-kerby-centre/">Shops at Kerby Centre</a></li>
</ul>
</li>
<li id="menu-item-2807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807"><a title="&#038; Activities" href="https://www.kerbycentre.com/programsandservices/events-activities/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2818"><a href="https://www.kerbycentre.com/general/events/book-tickets-to-kerby-centre-events/">Purchase Event Tickets</a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819"><a href="https://www.kerbycentre.com/general/events/kerby-travel/">Kerby Travel</a></li>
	<li id="menu-item-4278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4278"><a href="https://www.kerbycentre.com/events/kerby-expo-2018/">Kerby Expo</a></li>
</ul>
</li>
<li id="menu-item-2808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2808"><a href="https://www.kerbycentre.com/programsandservices/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2827"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/room-rentals/">Room Rentals &#038; Catering</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2831"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/careers-at-kerby/">Careers at Kerby Centre</a></li>
	<li id="menu-item-3416" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3416"><a href="https://www.kerbycentre.com/general/volunteering/">Volunteering</a></li>
	<li id="menu-item-2835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2835"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2836"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/annual-report/">Annual Report</a></li>
	<li id="menu-item-2833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2833"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/relocation-updates/">Relocation Information</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2834"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/kerby-centre-history/">Kerby Centre History</a></li>
	<li id="menu-item-2832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2832"><a href="https://www.kerbycentre.com/general/aboutkerbycentre/map-directions/">Map &#038; Directions</a></li>
</ul>
</li>
<li id="menu-item-2617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2617"><a href="https://www.kerbycentre.com/contact/">Contact</a></li>
<li id="menu-item-2809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809"><a href="https://www.kerbycentre.com/programsandservices/kerbynews/">Kerby News</a></li>
<li id="menu-item-2815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815"><a title="Become a member" href="https://www.kerbycentre.com/general/kerbynews/become-a-member/">Membership</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2810"><a href="https://www.kerbycentre.com/programsandservices/donate-now/">Donate Now!</a>
<ul class="sub-menu">
	<li id="menu-item-2823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2823"><a href="https://www.kerbycentre.com/general/donatenow/donate-a-car-to-kerby-centre/">Donate a Car to Kerby Centre</a></li>
	<li id="menu-item-2825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2825"><a href="https://www.kerbycentre.com/general/donatenow/donate-items/">Donate Items</a></li>
	<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826"><a href="https://www.kerbycentre.com/announcements/join-the-kerby-centre-calgary-marathon-team-3/">Support our Calgary Marathon Team</a></li>
</ul>
</li>
</ul>                </nav>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-9323" class="post clearfix cat-24 cat-48 post-9323 type-post status-publish format-standard hentry category-announcements category-diningroommenu has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author" >
	
	
	<div class="post-content">

		
												<h1 class="post-title entry-title" itemprop="headline" ><a href="https://www.kerbycentre.com/announcements/dining-room-menu-feb-10-21/" title="Dining Room Menu Feb 10-21">Dining Room Menu Feb 10-21</a></h1>
								
		
		<div class="entry-content" itemtype="https://schema.org/WebPageElement" >

		
			<p><img class="aligncenter size-full wp-image-9324" src="https://www.kerbycentre.com/wp-content/uploads/2020/02/Menu-Feb-10th-to-21st-003.jpg" alt="" width="960" height="540" srcset="https://www.kerbycentre.com/wp-content/uploads/2020/02/Menu-Feb-10th-to-21st-003.jpg 960w, https://www.kerbycentre.com/wp-content/uploads/2020/02/Menu-Feb-10th-to-21st-003-600x338.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<div id="themify_builder_content-9323" data-postid="9323" class="themify_builder_content themify_builder_content-9323 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class='apss-social-share apss-theme-1 clearfix' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://www.kerbycentre.com/announcements/dining-room-menu-feb-10-21/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Dining%20Room%20Menu%20Feb%2010-21&amp;url=https%3A%2F%2Fwww.kerbycentre.com%2Fannouncements%2Fdining-room-menu-feb-10-21%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div>
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
	<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.kerbycentre.com/announcements/dining-room-menu-feb-10-21/" >

</article>
<!-- /.post -->
		
									
						
						
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/announcements/dining-room-menu-feb-10-21/#respond" style="display:none;">Cancel</a></small></h3><form action="https://www.kerbycentre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" class="required" /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" class="required email" /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="website">Your Website</label> </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            
		</div>
		<!-- /contentwrap -->


<aside id="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" >
	
	<div class="widgetwrap"><div id="em_calendar-5" class="widget widget_em_calendar"><h4 class="widgettitle">Calendar</h4><div id="em-calendar-198" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/announcements/dining-room-menu-feb-10-21/?category=42,49,50,52,53,58&#038;ajaxCalendar=1&#038;mo=1&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/announcements/dining-room-menu-feb-10-21/?category=42,49,50,52,53,58&#038;ajaxCalendar=1&#038;mo=3&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventful-pre">
										<a href="https://www.kerbycentre.com/events/options-45-resume-and-cover-letters/" title="Options 45: Transferable Skills">28</a>
									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="https://www.kerbycentre.com/events-2/2020-01-30/?category=42,49,50,52,53,58" title="Winter B04: ESL Art Workshops, Winter B47: Tablets &#038; Mobile Solutions">30</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.kerbycentre.com/events-2/2020-01-31/?category=42,49,50,52,53,58" title="Monthly Movie: Dog Days, Winter B33: Indigenous Drumming Workshop">31</a>
									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events-2/2020-02-03/?category=42,49,50,52,53,58" title="Winter B35: Keep On Keepin&#8217; On, Winter B37: Mahjong">3</a>
									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events-2/2020-02-04/?category=42,49,50,52,53,58" title="Family Caregivers &#8211; Reflections on Caregiving (at Sage Centre), Options 45: Find out about library resources">4</a>
									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events/sleep-and-seniors/" title="Sleep and Seniors">10</a>
									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events-2/2020-02-11/?category=42,49,50,52,53,58" title="Options 45: Resume Writing, Winter B42: Situational Awareness &#038; Mental Toughness">11</a>
									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events-2/2020-02-12/?category=42,49,50,52,53,58" title="Kerby Day Travel Presents Bowling at the Glencoe Club, Presentation: Doing Your Taxes &#8211; Seniors, what&#8217;s in it for you?, Winter B13: Wacky Watercolour Wednesdays &#8211; Wet into Wet with Watercolour Mediums">12</a>
									</td>
								<td class="eventless-today">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events/kerby-centre-closed-3/" title="Kerby Centre closed">17</a>
									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events-2/2020-02-18/?category=42,49,50,52,53,58" title="Connecting to Community: Moving from Success to Significance, Options 45: Interview Etiquette, Winter A11: Feldenkrais PLAY 101">18</a>
									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events/winter-b36-keeping-up-with-the-kids/" title="Winter B36: Keeping Up with the Kids">24</a>
									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events-2/2020-02-25/?category=42,49,50,52,53,58" title="Kerby Day Travel Presents &#8211; Jubilations, Options 45: Job Search Strategies">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events/winter-b05-esl-art-workshops/" title="Winter B05: ESL Art Workshops">27</a>
									</td>
								<td class="eventful">
										<a href="https://www.kerbycentre.com/events/monthly-movie-lion-2/" title="Monthly Movie: Lion">28</a>
									</td>
								<td class="eventless">
										29									</td>
						</tr>
	</tbody>
</table></div></div></div><div class="widgetwrap"><div id="em_widget-2" class="widget widget_em_widget"><h4 class="widgettitle">Events</h4><ul><li><a href="https://www.kerbycentre.com/events/winter-b46-tech-guide/">Winter B46: Tech Guide</a><ul><li>January 14, 2020 - March 24, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/winter-b37-mahjong/">Winter B37: Mahjong</a><ul><li>February 03, 2020 - February 24, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/winter-b13-wacky-watercolour-wednesdays-wet-into-wet-with-watercolour-mediums/">Winter B13: Wacky Watercolour Wednesdays - Wet into Wet with Watercolour Mediums</a><ul><li>February 12, 2020 - February 19, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/kerby-centre-closed-3/">Kerby Centre closed</a><ul><li>February 17, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/connecting-to-community-moving-from-success-to-significance/">Connecting to Community: Moving from Success to Significance</a><ul><li>February 18, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/winter-a11-feldenkrais-play-101/">Winter A11: Feldenkrais PLAY 101</a><ul><li>February 18, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/winter-b36-keeping-up-with-the-kids/">Winter B36: Keeping Up with the Kids</a><ul><li>February 24, 2020 - March 09, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/kerby-day-travel-presents-jubilations/">Kerby Day Travel Presents - Jubilations</a><ul><li>February 25, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/winter-b05-esl-art-workshops/">Winter B05: ESL Art Workshops</a><ul><li>February 27, 2020</li></ul></li><hr /> <li><a href="https://www.kerbycentre.com/events/monthly-movie-lion-2/">Monthly Movie: Lion</a><ul><li>February 28, 2020</li></ul></li><hr /> <li class="all-events-link"><a href="https://www.kerbycentre.com/events-2/" title="all events and courses">all events and courses</a></li></ul></div></div><div class="widgetwrap"><div id="easy_facebook_page_plugin-3" class="widget widget_easy_facebook_page_plugin"><h4 class="widgettitle">Kerby Centre on Facebook</h4><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="https://www.kerbycentre.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn" data-href="https://www.facebook.com/kerbycentrecalgary" data-hide-cover=false data-width="250"   data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div></div><div class="widgetwrap"><div id="themify-social-links-1012" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-medium">
								<a href="https://twitter.com/kerbycentre" title="Twitter" > <img src="https://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-medium">
								<a href="https://www.facebook.com/Kerby-Centre-for-the-55-514905501859242/" title="Facebook" > <img src="https://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube image-icon icon-medium">
								<a href="https://www.youtube.com/kerbycentre" title="YouTube" > <img src="https://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/youtube.png" alt="YouTube" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div>
	<div class="clearfix">
		<div class="secondary">
				</div>
		<div class="secondary last">
				</div>
	</div>
	
	</aside>
<!-- /#sidebar -->

</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
        	
				
	<div class="footer-widgets clearfix">

								<div class=" first">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

	
			<div class="footer-nav-wrap">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
				<ul id="footer-nav" class="footer-nav"><li id="menu-item-2356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2356"><a href="http://themify.me/demo/themes/responz/">Home</a></li>
<li id="menu-item-2387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2387"><a href="https://www.kerbycentre.com/contact/">Contact</a></li>
<li id="menu-item-7688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7688"><a href="https://www.kerbycentre.com/donate-now/">Donate To Kerby Centre</a></li>
<li id="menu-item-7691" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7691"><a href="https://www.kerbycentre.com/general/kerbynews/publications/2018-seniors-directory-of-services/">Seniors Directory of Services</a></li>
<li id="menu-item-7692" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7692"><a href="https://www.kerbycentre.com/general/kerbynews/publications/housing-directory-for-seniors/">Housing Directory for Seniors</a></li>
<li id="menu-item-7693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7693"><a href="https://www.kerbycentre.com/room-rentals-and-catering/">Room Rentals and Catering</a></li>
<li id="menu-item-7694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7694"><a href="https://www.kerbycentre.com/category/general/joinin/">Join In!</a></li>
</ul>			</div>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">&copy; <a href="https://www.kerbycentre.com">Kerby Centre</a> 2020</div>				<div class="two">All material is copyright Kerby Centre except where noted. </div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- wp_footer -->


<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.kerbycentre.com\/wp-content\/themes\/responz\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.kerbycentre.com\/wp-content\/themes\/responz\/themify\/themify-builder","framework_url":"https:\/\/www.kerbycentre.com\/wp-content\/themes\/responz\/themify","version":"2.6.3","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body","isTouch":"false"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/themes/responz/themify/themify-builder/js/themify.builder.module.plugins.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/themes/responz/themify/js/lightbox.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.6.3","url":"https:\/\/www.kerbycentre.com\/wp-content\/themes\/responz\/themify","TB":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/themes/responz/themify/js/main.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/www.kerbycentre.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2b15415df0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","isTouch":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-content/themes/responz/js/themify.script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kerbycentre.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>

</body>
</html>