
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><title>Dining Room Menu June 5-16 &#8211; Kerby Centre</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kerby Centre &raquo; Feed" href="http://www.kerbycentre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kerby Centre &raquo; Comments Feed" href="http://www.kerbycentre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kerby Centre &raquo; Dining Room Menu June 5-16 Comments Feed" href="http://www.kerbycentre.com/announcements/dining-room-menu-june-5-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kerbycentre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themify_cache_header-css'  href='http://www.kerbycentre.com/wp-content/uploads/themify-builder/cache/responz/styles/5593/single/header-2723407904.css?ver=2.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kerbycentre.com/wp-content/uploads/themify-builder/cache/responz/scripts/5593/single/header-2723407904.js?ver=2.6.3'></script>
<link rel='https://api.w.org/' href='http://www.kerbycentre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kerbycentre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kerbycentre.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summer Student, Support to Logistics' href='http://www.kerbycentre.com/general/jobs/summer-student-support-to-logistics/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.kerbycentre.com/announcements/dining-room-menu-june-5-16/" />
<link rel='shortlink' href='http://www.kerbycentre.com/?p=5593' />
<link rel="alternate" type="application/json+oembed" href="http://www.kerbycentre.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kerbycentre.com%2Fannouncements%2Fdining-room-menu-june-5-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kerbycentre.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kerbycentre.com%2Fannouncements%2Fdining-room-menu-june-5-16%2F&#038;format=xml" />
		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://www.kerbycentre.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		




	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="http://www.kerbycentre.com/wp-content/themes/responz/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="http://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kerbycentre.com/wp-content/themes/responz/themify/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><link rel="icon" href="http://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.kerbycentre.com/wp-content/uploads/2017/03/cropped-Kerby-Centre-Logo-Blue-no-white-270x270.jpg" />

<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75014002-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			Housing

Many housing options are available for seniors in the city of Calgary. These options are:

 	Independent living
 	Supportive living (some help available)
 	Assisted living (more help available)
 	Care centres (high level of help)

IMPORTANT NOTE: Some buildings have something called a residency period. This means the senior must live in Calgary or Canada for a certain time before applying for housing. This could be one year or ten years depending on the type of housing. Please read the housing sections carefully to find out if this is an issue for you.



		</style>
	
</head>

<body class="post-template-default single single-post postid-5593 single-format-standard skin-blue not-ie default_width sidebar1 no-home no-touch" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
				<ul id="top-nav" class="top-nav"><li id="menu-item-2851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2851"><a href="http://www.kerbycentre.com/contact/">Contact</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2386"><a href="http://www.kerbycentre.com/contact/map/">Map</a></li>
<li id="menu-item-2850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2850"><a href="http://www.kerbycentre.com/programsandservices/donate-now/">Donate Now!</a></li>
</ul>			</div>
		</div>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
        	
			<hgroup>
				<div id="site-logo"><a href="http://www.kerbycentre.com" title="Kerby Centre"><img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/kerby-centre-swoosh-LG-cropped1000.png" alt="Kerby Centre" title="Kerby Centre" /><span style="display: none;">Kerby Centre</span></a></div>
							</hgroup>

			<div class="header-widget">
				<ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="body" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="" /><input type="hidden" id="fontResizer_resizeSteps" value="3" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="" /><input type="hidden" id="fontResizer_minFontsize" value="" /></li></ul>			</div>
			<!--/header widget -->

							<div id="searchform-wrap">
					<div id="search-icon" class="mobile-button"></div>
					<form method="get" id="searchform" action="http://www.kerbycentre.com/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>
				</div>
				<!-- /searchform-wrap -->
			
			<div class="social-widget">
				<div id="themify-social-links-1010" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-medium">
								<a href="http://twitter.com/kerbycentre" title="Twitter" > <img src="http://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-medium">
								<a href="https://www.facebook.com/Kerby-Centre-for-the-55-514905501859242/" title="Facebook" > <img src="http://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube image-icon icon-medium">
								<a href="http://www.youtube.com/kerbycentre" title="YouTube" > <img src="http://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/youtube.png" alt="YouTube" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div>
							</div>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button"></div>
                <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                    <ul id="main-nav" class="main-nav"><li id="menu-item-2354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2354"><a href="http://www.kerbycentre.com/">Home</a></li>
<li id="menu-item-2805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2805"><a title="Services" href="http://www.kerbycentre.com/programsandservices/support-services/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-2664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2664"><a href="http://www.kerbycentre.com/general/supportservices/information-resources/">Information Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-4282" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4282"><a href="http://www.kerbycentre.com/general/supportservices/information-resources/">Information Resources</a></li>
		<li id="menu-item-2665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2665"><a href="http://www.kerbycentre.com/general/supportservices/housing-referrals/">Housing Information</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4281"><a href="http://www.kerbycentre.com/general/kerbynews/publications/2016-housing-directory-for-seniors/">2017 Housing Directory for Seniors</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4283"><a href="http://www.kerbycentre.com/general/supportservices/information-resources/">2017 Seniors Directory of Services</a></li>
		<li id="menu-item-2663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2663"><a href="http://www.kerbycentre.com/general/supportservices/personal-decision-making/">Personal Decision Making</a></li>
		<li id="menu-item-3961" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3961"><a href="http://www.kerbycentre.com/uncategorized/immigrant-seniors-information/">Immigrant Seniors Information</a></li>
	</ul>
</li>
	<li id="menu-item-2670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670"><a href="http://www.kerbycentre.com/general/supportservices/adult-day-program/">Adult Day Program</a></li>
	<li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.kerbycentre.com/general/supportservices/diana-james-wellness-clinic/">Diana James Wellness Clinic</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2662"><a href="http://www.kerbycentre.com/general/supportservices/thrive/">Thrive (formerly Grocery Delivery)</a></li>
	<li id="menu-item-2666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2666"><a href="http://www.kerbycentre.com/general/supportservices/elder-abuse-resource-line/">Elder Abuse Response Team</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2843"><a href="http://www.kerbycentre.com/general/supportservices/kerby-rotary-shelter/">Kerby Rotary Shelter</a></li>
</ul>
</li>
<li id="menu-item-2806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2806"><a href="http://www.kerbycentre.com/programsandservices/join-in/">Join In!</a>
<ul class="sub-menu">
	<li id="menu-item-2667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667"><a title="Courses &#038; Drop-In Activities" href="http://www.kerbycentre.com/general/supportservices/education-recreation/">Education &#038; Recreation</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4589"><a href="http://www.kerbycentre.com/general/joinin/drop-in-activities/">Drop-In Activities</a></li>
	<li id="menu-item-2812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2812"><a href="http://www.kerbycentre.com/general/joinin/options-45/">Options 45</a></li>
	<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2814"><a href="http://www.kerbycentre.com/general/joinin/k2ev/">Kerby2: East Village (K2EV)</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/food-services-dining-room/">Food Services &#038; Dining Room</a></li>
	<li id="menu-item-2816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2816"><a href="http://www.kerbycentre.com/general/joinin/woodworking-shop/">Woodworking Shop</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2829"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/shops-at-kerby-centre/">Shops at Kerby Centre</a></li>
</ul>
</li>
<li id="menu-item-2807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807"><a title="&#038; Activities" href="http://www.kerbycentre.com/programsandservices/events-activities/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2818"><a href="http://www.kerbycentre.com/general/events/book-tickets-to-kerby-centre-events/">Purchase Event Tickets</a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819"><a href="http://www.kerbycentre.com/general/events/kerby-travel/">Kerby Travel</a></li>
	<li id="menu-item-4278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4278"><a href="http://www.kerbycentre.com/events/kerby-expo-2016/">Kerby Expo</a></li>
	<li id="menu-item-2820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2820"><a href="http://www.kerbycentre.com/general/joinin/k2ev/">Kerby2: East Village (K2EV) Activities</a></li>
</ul>
</li>
<li id="menu-item-2808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2808"><a href="http://www.kerbycentre.com/programsandservices/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2827"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/room-rentals/">Room Rentals &#038; Catering</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2831"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/careers-at-kerby/">Careers at Kerby Centre</a></li>
	<li id="menu-item-3416" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3416"><a href="http://www.kerbycentre.com/general/volunteering/">Volunteering</a></li>
	<li id="menu-item-2835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2835"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2836"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/annual-report/">Annual Report</a></li>
	<li id="menu-item-2833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2833"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/relocation-updates/">Relocation Information</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2834"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/kerby-centre-history/">Kerby Centre History</a></li>
	<li id="menu-item-2832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2832"><a href="http://www.kerbycentre.com/general/aboutkerbycentre/map-directions/">Map &#038; Directions</a></li>
</ul>
</li>
<li id="menu-item-2617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2617"><a href="http://www.kerbycentre.com/contact/">Contact</a></li>
<li id="menu-item-2809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809"><a href="http://www.kerbycentre.com/programsandservices/kerbynews/">Kerby News</a></li>
<li id="menu-item-2815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815"><a title="Become a member" href="http://www.kerbycentre.com/general/kerbynews/become-a-member/">Membership</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2810"><a href="http://www.kerbycentre.com/programsandservices/donate-now/">Donate Now!</a>
<ul class="sub-menu">
	<li id="menu-item-2822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822"><a href="http://www.kerbycentre.com/general/donatenow/funders-and-sponsors-of-kerby-centre/">Funders &#038; Sponsors</a></li>
	<li id="menu-item-2823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2823"><a href="http://www.kerbycentre.com/general/donatenow/donate-a-car-to-kerby-centre/">Donate a Car to Kerby Centre</a></li>
	<li id="menu-item-2824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2824"><a href="http://www.kerbycentre.com/general/donatenow/giving-tuesday/">Giving Tuesday</a></li>
	<li id="menu-item-2825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2825"><a href="http://www.kerbycentre.com/general/donatenow/donate-items/">Donate Items</a></li>
	<li id="menu-item-2826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826"><a href="http://www.kerbycentre.com/general/donatenow/support-kerby-centres-calgary-marathon-team/">Support our Calgary Marathon Team</a></li>
</ul>
</li>
</ul>                </nav>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-5593" class="post clearfix cat-24 cat-48 post-5593 type-post status-publish format-standard hentry category-announcements category-diningroommenu has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author" >
	
	
	<div class="post-content">

		
												<h1 class="post-title entry-title" itemprop="headline" ><a href="http://www.kerbycentre.com/announcements/dining-room-menu-june-5-16/" title="Dining Room Menu June 5-16">Dining Room Menu June 5-16</a></h1>
								
		
		<div class="entry-content" itemtype="https://schema.org/WebPageElement" >

		
						<!-- Translate button: -->
			<a href="http://www.translation-services-usa.com" title="translation services usa" class="ackuna_image ackuna_drop">translation services usa</a>
			<!-- End Translate button code. --><p><img class="alignnone size-medium wp-image-5594" src="http://www.kerbycentre.com/wp-content/uploads/2017/06/June-5th-to-16th-2017-600x338.jpg" alt="" width="600" height="338" srcset="http://www.kerbycentre.com/wp-content/uploads/2017/06/June-5th-to-16th-2017-600x338.jpg 600w, http://www.kerbycentre.com/wp-content/uploads/2017/06/June-5th-to-16th-2017.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<div id="themify_builder_content-5593" data-postid="5593" class="themify_builder_content themify_builder_content-5593 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.kerbycentre.com/announcements/dining-room-menu-june-5-16/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Dining%20Room%20Menu%20June%205-16&amp;url=http%3A%2F%2Fwww.kerbycentre.com%2Fannouncements%2Fdining-room-menu-june-5-16%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Dining%20Room%20Menu%20June%205-16&amp;url=http://www.kerbycentre.com/announcements/dining-room-menu-june-5-16/&amp;summary='>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div>
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
	<meta itemscope="itemscope" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.kerbycentre.com/announcements/dining-room-menu-june-5-16/" >

</article>
<!-- /.post -->
		
									
						
						
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/announcements/dining-room-menu-june-5-16/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.kerbycentre.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" class="required" /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" class="required email" /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="website">Your Website</label> </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            
		</div>
		<!-- /contentwrap -->


<aside id="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" >
	
	<div class="widgetwrap"><div id="em_calendar-5" class="widget widget_em_calendar"><h4 class="widgettitle">Calendar</h4><div id="em-calendar-142" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/announcements/dining-room-menu-june-5-16/?category=42,49,50,52,53&#038;ajaxCalendar=1&#038;mo=5&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jun 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/announcements/dining-room-menu-june-5-16/?category=42,49,50,52,53&#038;ajaxCalendar=1&#038;mo=7&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="http://www.kerbycentre.com/events/options-45-2017-05-30/" title="Options 45">30</a>
									</td>
								<td class="eventful-pre">
										<a href="http://www.kerbycentre.com/events/travel-day-trip-black-diamond-discovery/" title="Travel Day Trip &#8211; Black Diamond Discovery">31</a>
									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
				</tr><tr>				<td class="eventless-today">
										4									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events/understanding-dementia-brain-health-presentation/" title="Understanding Dementia &#038; Brain Health Presentation">5</a>
									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events-2/2017-06-06/?category=42,49,50,52,53" title="Kerby Sports Day, Options 45">6</a>
									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events/stressbuster-day/" title="Stressbuster Day">7</a>
									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events/seniors-week-mini-health-workshops/" title="Seniors Week &#8211; Mini Health Workshops">8</a>
									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events/seniors-week-movie-up/" title="Seniors Week Movie &#8211; UP!">9</a>
									</td>
								<td class="eventless">
										10									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events/options-45-2017-06-13/" title="Options 45">13</a>
									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events-2/2017-06-15/?category=42,49,50,52,53" title="Financial Planning: Wills &#038; Estate Planning, Travel: Hikes for Mature Adults">15</a>
									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events-2/2017-06-20/?category=42,49,50,52,53" title="Maple Leaf Quest &#8211; June walk at Bowness Park, Options 45, Presentation &#8211; The 60s Scoop">20</a>
									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventful">
										<a href="http://www.kerbycentre.com/events-2/2017-06-27/?category=42,49,50,52,53" title="Options 45, Travel Day Trips &#8211; William Watson Lodge">27</a>
									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></div></div><div class="widgetwrap"><div id="em_widget-2" class="widget widget_em_widget"><h4 class="widgettitle">Events</h4><ul><li><a href="http://www.kerbycentre.com/events/understanding-dementia-brain-health-presentation/">Understanding Dementia &amp; Brain Health Presentation</a><ul><li>June 05, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/kerby-sports-day/">Kerby Sports Day</a><ul><li>June 06, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/stressbuster-day/">Stressbuster Day</a><ul><li>June 07, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/seniors-week-mini-health-workshops/">Seniors Week - Mini Health Workshops</a><ul><li>June 08, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/seniors-week-movie-up/">Seniors Week Movie - UP!</a><ul><li>June 09, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/financial-planning-wills-estate-planning/">Financial Planning: Wills &amp; Estate Planning</a><ul><li>June 15, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/maple-leaf-quest-june-walk-at-bowness-park/">Maple Leaf Quest - June walk at Bowness Park</a><ul><li>June 20, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/presentation-the-60s-scoop/">Presentation - The 60s Scoop</a><ul><li>June 20, 2017</li></ul></li><hr /> <li><a href="http://www.kerbycentre.com/events/kerby-centres-stampede-breakfast/">Kerby Centre&#039;s Stampede Breakfast</a><ul><li>July 14, 2017</li></ul></li><hr /> <li class="all-events-link"><a href="http://www.kerbycentre.com/events-2/" title="all events and courses">all events and courses</a></li></ul></div></div><div class="widgetwrap"><div id="themify-twitter-1003" class="widget twitter"><h4 class="widgettitle">Tweets from @kerbycentre</h4><div class="twitter-list ">
			<div id="twitter-block-1"><ul class="twitter-list"><li class="twitter-item">We were so proud to have Olga Belke join Team Kerby for the <a href="//twitter.com/CalgaryMarathon" target="_blank" title="Calgary Marathon" class="twitter-user">@CalgaryMarathon</a> . 92-year-old Olga walked the 5K and i… <a href="https://t.co/CE41hSrgdJ" target="_blank" title="https://twitter.com/i/web/status/870011110757244929" class="twitter-user">twitter.com/i/web/status/8…</a></li><li class="twitter-item">The Calgary Foundation wants to know what you think about important issues impacting quality of life in Calgary 
<a href="https://t.co/7lxKLB3wsO" target="_blank" title="https://www.nrgsurveys.ca/SE/53/3829_2017/" class="twitter-user">nrgsurveys.ca/SE/53/3829_201…</a></li><li class="twitter-item">Kerby Centre CEO Luanne Whitmarsh was asked to rise and be recognized in the provincial legislature today.</li><li class="twitter-item">You are very special Moms! Happy Mother's Day from all of us at Kerby Centre! <a href="https://t.co/avsT7jH6IT" target="_blank" title="https://twitter.com/KerbyCentre/status/863154642812780544/photo/1" class="twitter-media">pic.twitter.com/avsT7jH6IT</a></li><li class="twitter-item">Kerby Centre helped 3,000 older adults file their returns this year through our tax program.  <a href="https://t.co/SJrj6uDgen" target="_blank" title="http://www.cbc.ca/1.4100590" class="twitter-user">cbc.ca/1.4100590</a></li></ul></div><div class="follow-user"><a href="//twitter.com/kerbycentre">→ Follow Kerby Centre</a></div></div></div></div><div class="widgetwrap"><div id="themify-social-links-1012" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-medium">
								<a href="http://twitter.com/kerbycentre" title="Twitter" > <img src="http://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-medium">
								<a href="https://www.facebook.com/Kerby-Centre-for-the-55-514905501859242/" title="Facebook" > <img src="http://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube image-icon icon-medium">
								<a href="http://www.youtube.com/kerbycentre" title="YouTube" > <img src="http://themify.me/demo/themes/responz/wp-content/themes/responz/themify/img/social/youtube.png" alt="YouTube" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div>
	<div class="clearfix">
		<div class="secondary">
				</div>
		<div class="secondary last">
				</div>
	</div>
	
	</aside>
<!-- /#sidebar -->

</div>
<!-- layout-container -->
	



		<div id="footer-slider" class="pagewidth slider">
    			 	
		<ul class="slides clearfix" data-slider="{&quot;wrapvar&quot;:false,&quot;visible&quot;:&quot;7&quot;,&quot;speed&quot;:&quot;.5&quot;,&quot;scroll&quot;:&quot;1&quot;,&quot;auto&quot;:0,&quot;play&quot;:false,&quot;pager&quot;:1,&quot;slider_nav&quot;:1,&quot;width&quot;:&quot;100%&quot;,&quot;item_width&quot;:150,&quot;custom_numsldr&quot;:&quot;footer-slider&quot;,&quot;numsldr&quot;:&quot;footer-slider&quot;}">

    							
						         

                    	<li>
							<div class='slide-feature-image'>
								<a href="http://www.kerbycentre.com/programsandservices/support-services/" title="Support Services">
									<img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/Support-Services-button-200x200.jpg" width="200" height="200" class="feature-img wp-image-2647" alt="button - Support Services for older adults at Kerby Centre, a seniors facility in Calgary, Alberta" />								</a>
							</div>
							<!-- /.slide-feature-image -->

						<div class="slide-content-wrap">

															<h3 class="slide-post-title"><a href="http://www.kerbycentre.com/programsandservices/support-services/" title="Support Services">Support Services</a></h3>
														
																															
						</div>
						<!-- /.slide-content-wrap -->
                        	
                 		</li>
               								
						         

                    	<li>
							<div class='slide-feature-image'>
								<a href="http://www.kerbycentre.com/programsandservices/join-in/" title="Join In!">
									<img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/join-in-button-200x200.jpg" width="200" height="200" class="feature-img wp-image-2672" alt="button - Join in at Kerby Centre, a seniors facility in Calgary, Alberta" />								</a>
							</div>
							<!-- /.slide-feature-image -->

						<div class="slide-content-wrap">

															<h3 class="slide-post-title"><a href="http://www.kerbycentre.com/programsandservices/join-in/" title="Join In!">Join In!</a></h3>
														
																															
						</div>
						<!-- /.slide-content-wrap -->
                        	
                 		</li>
               								
						         

                    	<li>
							<div class='slide-feature-image'>
								<a href="http://www.kerbycentre.com/programsandservices/events-activities/" title="Events &#038; Activities">
									<img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/Events-Activities-button-200x200.jpg" width="200" height="200" class="feature-img wp-image-2673" alt="button - Events and Activities at Kerby Centre, a seniors facility in Calgary, Alberta" />								</a>
							</div>
							<!-- /.slide-feature-image -->

						<div class="slide-content-wrap">

															<h3 class="slide-post-title"><a href="http://www.kerbycentre.com/programsandservices/events-activities/" title="Events &#038; Activities">Events &#038; Activities</a></h3>
														
																															
						</div>
						<!-- /.slide-content-wrap -->
                        	
                 		</li>
               								
						         

                    	<li>
							<div class='slide-feature-image'>
								<a href="http://www.kerbycentre.com/programsandservices/about-us/" title="About Kerby Centre">
									<img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/about-kerby-centre-button-200x200.jpg" width="200" height="200" class="feature-img wp-image-2671" alt="button - About Kerby Centre, a seniors facility in Calgary, Alberta" />								</a>
							</div>
							<!-- /.slide-feature-image -->

						<div class="slide-content-wrap">

															<h3 class="slide-post-title"><a href="http://www.kerbycentre.com/programsandservices/about-us/" title="About Kerby Centre">About Kerby Centre</a></h3>
														
																															
						</div>
						<!-- /.slide-content-wrap -->
                        	
                 		</li>
               								
						         

                    	<li>
							<div class='slide-feature-image'>
								<a href="http://www.kerbycentre.com/programsandservices/kerbynews/" title="Kerby News &#038; Publications">
									<img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/Kerby-News-no-text-neeed1-200x200.jpg" width="200" height="200" class="feature-img wp-image-2640" alt="Kerby News button, a publication of Kerby Centre, a seniors facility in Calgary, Alberta" />								</a>
							</div>
							<!-- /.slide-feature-image -->

						<div class="slide-content-wrap">

															<h3 class="slide-post-title"><a href="http://www.kerbycentre.com/programsandservices/kerbynews/" title="Kerby News &#038; Publications">Kerby News &#038; Publications</a></h3>
														
																															
						</div>
						<!-- /.slide-content-wrap -->
                        	
                 		</li>
               								
						         

                    	<li>
							<div class='slide-feature-image'>
								<a href="http://www.kerbycentre.com/programsandservices/donate-now/" title="Donate Now!">
									<img src="http://www.kerbycentre.com/wp-content/uploads/2015/08/Donate-now-200x200.jpg" width="200" height="200" class="feature-img wp-image-2641" alt="Donate now button" />								</a>
							</div>
							<!-- /.slide-feature-image -->

						<div class="slide-content-wrap">

															<h3 class="slide-post-title"><a href="http://www.kerbycentre.com/programsandservices/donate-now/" title="Donate Now!">Donate Now!</a></h3>
														
																															
						</div>
						<!-- /.slide-content-wrap -->
                        	
                 		</li>
               					</ul>
	  
      		</div>
	<!-- /#slider -->
        

		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
        	
				
	<div class="footer-widgets clearfix">

								<div class=" first">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

	
			<div class="footer-nav-wrap">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
				<ul id="footer-nav" class="footer-nav"><li id="menu-item-2356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2356"><a href="http://themify.me/demo/themes/responz/">Home</a></li>
<li id="menu-item-2387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2387"><a href="http://www.kerbycentre.com/contact/">Contact</a></li>
</ul>			</div>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">&copy; <a href="http://www.kerbycentre.com">Kerby Centre</a> 2017</div>				<div class="two">All material is copyright Kerby Centre except where noted. </div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- wp_footer -->


<script type='text/javascript' src='http://www.kerbycentre.com/wp-content/uploads/themify-builder/cache/responz/scripts/5593/single/footer-2723407904.js?ver=2.6.3'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>

</body>
</html>